Overriding the number of processors

#1

We’re seeing the issue reported here, where crate.io incorrectly guesses number of cores available to it. (See here: https://crate.io/docs/crate/reference/en/latest/config/node.html#cpu)

I’ve been trying to override it in the crate.yml by simply adding a line that says :
processors: 8
This has no effect though. (as checked by running a query of “select os_info from sys.nodes” ). Do you have an example of what I should be doing instead in the crate.yml to correctly override this? If its relevant, we’re on Crate 3.0.7 and are a licensed/paying subscriber to Crate.

0 Likes

#2

I also tried setting -cprocessors , and this had no effect as well.

0 Likes